We are currently experiencing an unexpected outage affecting our software services
Resolved
Jan 26 at 07:42am EST
We are pleased to inform you that the issues affecting our services have been successfully resolved. Our team has implemented a fix, and all services are now back up and running smoothly.
We understand the inconvenience caused by this disruption and appreciate your patience as we worked to resolve the issue. Our technical team is closely monitoring the situation to ensure the stability and reliability of our services.
Should you encounter any further difficulties or have any concerns, please do not hesitate to reach out to our support team. Your experience and trust in our services are paramount to us, and we are committed to providing you with the highest level of service.
Thank you for your continued support.
Affected services
API
Client Dashboard
Updated
Jan 25 at 05:00pm EST
While our payer affected payer API partners have not identified the root cause of the issue, we have been able to use an alternate sending route to restore eligibility services for a majority of our payer base. Please note, not all payers support this alternate route, and some of the more granular benefit information may noit appear by default. We are working on optimizing the alternate route and working with our payer partners and their APIs to restore full service to our customers as soon as possible. We kindly ask that support tickets only be submitted if there is a particular payer you are experiencing issues with, and that you provide us with as much detail as possible. This issue is affecting our SalesForce product lines as well, and we will respond to the SF tickets in the order they are received. Updates will be posted throughout the day to this banner and to our customer portal, which can be found by clicking the question mark icon in your Verifytx web app. Thank you all for your patience as we continue to work dilligently in resolving this issue.
Affected services
API
Client Dashboard
Created
Jan 25 at 12:17pm EST
Our team is actively investigating the issue to understand the cause and to restore functionality as quickly as possible.
We understand the inconvenience this may cause and sincerely apologize for any disruption to your work or business. Providing reliable and efficient service is our top priority, and we are committed to resolving this issue promptly.
We will keep you updated with the latest information as we make progress.
Thank you for your patience and understanding during this time.
Affected services
API
Client Dashboard